Mega Verbesserung im Leerlauf C20XE!!

  • #1

    Vielleicht hab ich etwas korrigiert was irgendwo anderes falsch ist bei meiner C20XE, aber so weit mir bekannt ist, sind es immer bei jeder viele Probleme mit Drehzahlschwankungen im Leerlaufbereich. Ich habe etwas entdeckt, was meiner Interpretierung nach nur einen Fehler ist im Basiseinstellung der Bosch Leerlaufregler (LLR). Ich bin auch ziemlich sicher das es bei jeder Motor der dieses Modell LLR benutzt eine Verbesserung bewirkt.


    Wie die meisten wissen, gibt es in das ganze Bereich der LLR erst einen Spalt, der so wie die meisten sagen für die Notlauffunktion ist, und im Fall das es die aktive Steuerung fehlt gibts so noch ausreichend Luft um läufend zu bleiben. Nur, ist dieser Spalt genau so gut an die andere Seite zu erreichen, und das habe ich erst bei eine alte, noch 'gut' funktionierenden LLR geschafft. Die Regelschraube ist sehr gut versiegelt, also braucht man erst mit einen Gasbrenner und eine mini Schraubendreher das alles sauber zu machen, bevor die Innensechskante erreichbar ist. Dann habe ich die Stecker abgenommen und das Leerlaufdrehzahl auf 900 eingestellt. Dann mit der Stecker wieder drauf ging es ganz gut auf etwa 1000 rpm, genau wie bevor.


    Dann bin ich damit gefahren, und bei mir war es ganz oft bei Gas los "Ruckelruckel....BRUMMMM" also ganz nach unten bevor es wieder hoch ging, und dann immer etwas zu hoch um eine Sekunde später zu stabilisieren. Sehr ärgerlich. So ärgerlich das ich letztes Jahr wirklich ALLES an Sensoren am Motor ersetzt habe, alles für 100% neu und original, inklusive STG, LMM, Lambda, KWS, NWS, Kabelbaum, LLR, die ganze Zündung, alles ganz neu. Und da gab es Unterschied ja, aber das Problem war nicht weg!! Jetzt geht das Drehzahl sogar nicht sehr schnell nach unten bei Gas los, aber auch nie erst ganz nach fast ausfallen, dann zu hoch, dan endlich gut. Es fühlt sich jetzt sehr viel besser an, fast wie neu! Und die Schwankungen? Die sind auch verschwunden!


    Muß doch einen Fehler beim Hersteller sein oder?? ?( :huh: :S


    Auf jedem Fall tippe ich jeder drauf es ein Mal zu versuchen! :thumbup:

    PKW steht doch für "Pferdekraftwagen" oder?? :evil:

    2 Mal editiert, zuletzt von Vinci ()

  • #5

    Habe noch etwas mit meine favorite Opel Mechaniker (beim FOH) drüber diskutiert, und er vereint sich auch mit meine Meinung, er ist auch mit meine Kadett gefahren und war sehr begeistert mit die Gasresponse! Wir haben uns eigentlich auch sehr verwundert worum es bei die originale Einstellung noch eines Bereich ist wo es ganz dicht ist. Da gibts unserer Meinung nach gar keine Situation wo es wunschlich ist die LLR ganz dicht zu steuern. Genau da verschluckt sich der Motor auch ganz oft.


    Ich habe die LLR bei mir auch bereits höher drangebaut, an die Hintenseite der Drosselklappe, wo es viel besser erreichbar ist, aber jetzt glaub ich das ich es nie wieder beruhren muß, es ist so ganz perfekt! :D


    Sollte aber noch ein Mal unterstreifen das es SEHR SCHWER los zu bekommen ist diese Stellschraube, und es ist alles ziemlich weiches Material, also AUFGEPASST! Erst gut beheizen, aber auch nicht das ganze Ding, weil es in das Innere Plastikteile gibt! Es geht am besten mit eine Weller oder Dremel Gasbrenner, die ganz kleine von Conrad sind zu leicht. Vielleicht geht es auch Chemisch, mit Aceton oder sowas, aber dann gehts ganz langsam. Mit beheizen, die heißeste Stelle in die Flamme benutzen, und mit eine Uhrschmiedeschraubendreher (mini Flachschraubendreher) die Versiegelung heraus kratzen. Dann sollte es Schließlich eine Innensechkantschlussel drin passen und es sollte einfach ein zu stellen sein.


    Wer interessiert ist in Bilder, kann ich eventuell hochladen.

  • #8

    Wer sich gern die obere abstimmung ausprobiert, soll vielleicht gleich der Position der LLR ändern. Der originale Position ist problematisch in mehrere Hinsichte.



    1 Sehr schwer erreichbar.
    2 Der tiefe Position ist genau wo Öl und Schmutz sich gern befindet.


    Also höher und besser erreichbar sind Vorteile bei eine Position wie ich hier vorschlage. Ich sage vorschlagen weil es mehrere Optionen sind, und das hierunter bei zb. eine Corsa nicht ganz ideal ist.


    Das ist an die Innenseite noch ganz glatt, und ist verschraubt und gesichert, also keine sorgen! :D







    Und ja eine Rotkäppchen, bin mir von die Vor- und Nachteile bewusst, also bitte, das steht hier nicht zur Diskussion.

  • #9

    dieser leerlaufregler ist ja nicht exclusiv im opel verbaut.
    das gleiche teil findest du auch im audi.
    beim 2,3 20v ist das problem auch genauso wie du es beschrieben hast,kupplung treten,ausrollen lassen und plötzlich fängt die drehzahl an zu spinnen.
    bevor man da sämtliche sensoren wechselt sollte man erstmal schauen ob falschluft gezogen wird,da das die hauptursache dieser drehzahlschwankungen ist.
    lambda bekommt dann falsche werte und das steuergarät versucht gegenzuregeln.
    ich habe damals die metalldichtung vorm kat bzw sonde erneuert und wie von geisterhand war es weg.
    kleine dichtung große wirkung.
    mir wurde in dem saugerforum immer gesagt,erst alles auf falschluft prüfen,dann grundeinstellung machen oder machen lassen bevor man anfängt da rumzudrehen.

  • #10

    Haben wir es wieder, immer derselbe Empfehlungen, LLR reinigen oder Falschluft. Bin sogar froh das es bei dich geholfen hatte, aber nach mehrere derselben typ Motoren besitzt zu haben, und alles mehrfach erneut zu haben, und mehrfach geprüft (habe mittlerweile mein eigenes Vakumprüfgerät, und so noch einige Instrumente) kann ich dir mit Sicherheit sagen, Falschluft ist 100% ausgeschlossen, und das Problem gab es auch nicht immer, aber es war nie ganz weg.


    Ich habe die Auspuff mehrfach wieder montiert, auch micht Dichtmasse, neue Dichtungen von verschiedenen Hersteller, die Ansaugbrücke selber Geschichte, es gibt wirklich nichts was nicht mehrfach erneut ist. Und mit die Prüfung zeigt es auch, alles ist 100% dicht.

  • #11

    ja ich habe da auch lange rumgehext und ich wurde immer darauf verwiesen das ich erstmal diese grundeinstellung machen solle.
    ich schraube ja eher an heizungen wie an autos deswegen lasse ich mich ja gerne belehren wenn es hilft.
    ich habe da auch an der leerlaufschraube rumgespielt,hat erst geholfen,dauerte aber leider nicht lange.
    ich habe diese dichtung getauscht und weg war es.
    das problem ist halt das du ja nur im stand auf falschluft prüfen kannst,die schwankungen treten aber ja nicht im stand auf sondern im betrieb.was im stand dicht ist braucht ja im fahrbetrieb noch lange nicht dicht sein da es ja alles arbeitet

  • #12

    Gut, aber dann bleibt immer noch die Frage, wir wissen ja alle das eine ganz geschlossenen LLR nur der Motor ganz ausschaltet. Also gibts gar keine Situation wo es gewünscht ist das ding ganz zu schließen. Ist deshalb nichts dagegen zu sagen die Basiseinstellung da vorbei ein zu stellen. Das STG kann da auch prima mit leben, sitzt die Reglung nicht in die Weg. Da ändert sich auch gar nichts fundamental, nur nehmt man damit die ungewünschte Situation weg. Alles da oben geht noch offen wie bevor, mit derselbe Voltagen derselbe Öffnungen.

    PKW steht doch für "Pferdekraftwagen" oder?? :evil:

    Einmal editiert, zuletzt von Vinci ()

  • #13

    nö dagegen spricht nix.solang es hilft ist sowieso immer alles richtig.ich habe auch rumgereinigt,gewechselt usw.ganz dicht ist das ding doch eh nie,oder?
    das sind ja alles hausgemachte probleme,je mehr fühler und sonden und sensoren verbaut sind desto eher spinnt etwas.
    ich hatte das letzte woche,allerdings bei ner heizung.
    sie lief nicht,zeigte aber auch keine störung an.dafür aber ne außenteperatur von 25 grad.
    im außenfühler war die klemme angerostet,falscher widerstandswert und schon haut da etwas nicht mehr hin.
    da lobe ich mir meinen alten Gte...pluskabel...minuskabel....fertig abfahrt...da ist dann höchstens mal die batterie leer...

  • #14

    Auch habe ich keine KAT, und auch nicht die Serienauspuff, es gibt auch nicht die Flanschverbindungen mit Dichtungen, aber eine Flexrohr gleich nach der Krümmer, der ist verschweisst. Dann sind alle Edelstahlrohre mit Teleskopverbindung, und eine U-Klamme herum. Waren dicht, aber aus vorsorg auch noch mit Dichtmasse montiert.


    Gut, vielleicht braucht es noch eine Sonderabstimmung dazu, aber ich bleib bei meine vorherige Beitrage, es ändert sich gar nichts, sondern bewegt es die Klappe im LLR nicht ganz nach null, es fängt sich aber an ab ein höherer Punkt genau so wie serien zu arbeiten. Da oben ist es nichts geändert.

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein kostenloses Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!