Mein A - Kadett "Oliver"

  • #1

    Tach zusammen,

    nun bekommt mein kleiner Oliver hier mal seinen eigenen Thread.


    Ich habe ihn gestern abgeholt und in den kommenden Tagen habe ich Urlaub und den festen glauben einen Tüv-prüfer zu finden der mich mit meiner Grützgurke tatsächlich auf deutsche Straßen loslässt.:wacko::D


    Aber eins nach dem anderen, also mein Kadett ist ein 1965er ,kommt ehemals aus den Niederlanden und wurde noch nie restauriert, dafür aber in allen Formen des Pfusches über viele Jahre hingerichtet - Aber ok, das habe ich beim Kauf gesehen und ich wollte es so da ich den Kadett auch im Alltag fahren möchte und ein schönes Originalexemplar dafür zu schade gewesen wäre.


    Immerhin mein Kadett läuft, bremst und fährt .


    Der Tüv ist im Juni 2019 abgelaufen,seit dem hat sich aber ziemlich viel an Arbeitsbedarf angestaut:


    Bremslichter , Blinker und linkes Standlicht ohne funktion, uralte Reifen, Ölverlust, tropfende Kühlwasserschläuche - Das ist mal das grobe bevor ich ans schweißen von der Frontschürtze und dem linken Schweller denken kann.:S


    Heute am ersten Tag war mehr oder minder Bestandsaufnahme, mit einem neuen Blinkrelais tut der Blinker zwar wieder, geht aber in Zeitlupe, an den Rückleuchten kommen aber auch nur 5,4 Volt an, ich schätze da muss ich mal vernünftige Masse suchen.

    Das Standlicht vorne links ging nicht da das Kabel komplett bis zum Sicherungskasten abgebrannt war, repariert war es mit einem stück angecrimten Kabel und packeband, das habe ich heute erstmal repariert und das ganze Kabel ersetzt.


    Das mit den Bremsleuchten kann ich mir noch nicht so ganz erklären, da muss ich mal morgen gucken.

    Neue Reifen und Kühlerschläuche sind bestellt, für die kommenden Tage gibt es viel zu tun:thumbsup:


    Grüße

    Alex

  • #2

    ... Bremslichter , Blinker und linkes Standlicht ohne Funktion, uralte Reifen, Ölverlust, tropfende Kühlwasserschläuche...


    Heute am ersten Tag war mehr oder minder Bestandsaufnahme, mit einem neuen Blinkrelais tut der Blinker zwar wieder, geht aber in Zeitlupe, an den Rückleuchten kommen aber auch nur 5,4 Volt an, ich schätze da muss ich mal vernünftige Masse suchen.


    Das mit den Bremsleuchten kann ich mir noch nicht so ganz erklären, da muss ich mal morgen gucken.

    Erst mal alle Kontakte, Masse wie auch Positiv, überprüfen, reinigen und mit Kontaktspray konservieren. Dort hat sich bestimmt aufgrund der Standzeit Korrosion gebildet. Schwieriger wird es, wenn die Korrosion bereits in die Adern gezogen ist, dies erhöht den Leitungswiderstand und senkt somit die am Verbraucher ankommende Spannung.

    Wenn Dein 65´er Kadett das selbe mechanische Blinkrelais mit Abreißspannung hat, dann lässt sich dieses mit einem kleinen Schraubendreher nachstellen. Die Einstellschraube befindet sich unter einer kleinen Papierabdeckung die aufgeklebt ist.

  • #3

    Hallo und Grüße


    Wenn Du den Kadett eh nicht ganz original lassen willst, würde ich die Lichtanlage auf 12V umrüsten und einen neuen Kabelbaum bauen.

    Das ist bei dem Auto kein Hexenwerk.


    Vorteile:

    - besseres Licht durch hochwertigere Leuchtmittel

    - weniger Störanfälligkeit

    - Batterien etc sind günstiger

    - Du kannst auf kontaktlose Zündung umbauen.

    Das macht es auch alltagstauglicher.


    Wegen Deinem Bremslicht:nm


    Ich bin mir nicht sicher, es kann aber sein, dass der Kadett noch einen Druckgesteuerten Bremslichtschalter am HBZ hat.

    So war es zu mindest an meinem 75er Audi 80.

    Das hab ich dann mit einem modernen Bremslichtschalter aus dem Mercedes T1 geändert, der jetzt, wie üblich, an der Prdalerie sitzt.

  • #4

    Ja ein Umbau auf 12 Volt halte ich auch für sinnvoll, allerdings muss ich noch klären von welchem Auto man passende Teile wie Lichtmaschine,Regler,Anlasser, Scheibenwischermotor und Lüftungsmotor nehmen könnte.

    Hat jemand hier sowas schonmal gemacht?


    Ich habe die Elektrik heute auf die Reihe bekommen, der Sicherungskasten war die Ursache für den Ausfall des Bremslichtes, ich habe ihn gereinigt und die Teilweise gebrochenen Kontaktzungen verlötet, zudem hinten an den Rücklichtern die Masse vernünftig hergestellt.

    Der Blinker kränkelte in der Tat am Relais, im Handschuhfach lag lustigerweise noch ein zweites was sich aber ebenfalls als kaputt herausstellte. Zum Glück konnte ich ein 6Volt Relais auftreiben mit dem der Blinker jetzt geht, das Originalrelais sah genauso aus wie das auf dem Bild weiter oben.

    Die Elektrik tut jetzt wieder komplett, morgen werde ich einfach mal einen Versuch beim Tüv starten, der soll mir ne Liste schreiben was ich noch so alles reparieren muss.

    Grüße

    Alex

  • #5

    Eine Umrüstung auf 12V bedarf keines neuen Kabelbaumes da die elektrische Last nicht höher, sondern geringer ist, weil bei gleicher Leistung nur der halbe Strom fließt.

    Ein kleines Beispiel, eine Glühlampe von 6V und 18W benötigt bei 6V 3A, 6V x 3A = 18W.
    Eine 12V 18W Lampe nimmt nur 1,5A auf. Die 6V Querschnitte reichen deshalb immer aus, wenn auf 12V umgerüstet wird.

    Die Erfahrung zeigt, dass der Anlasser beibehalten werden kann, er dreht dann nur schneller, das hält er aber aus. Die Tankanzeige kann mit einem Spannungsregler versorgt werden.
    Die elektrische Uhr braucht einen Vorwiderstand, genau wie das Heizungsgebläse ebenfalls mit einem Vorwiderstand betrieben werden kann.
    Die Elektromotoren von Wischer und Anlasser können gegen 12V-Varianten aus den Nachfolgemodellen getauscht werden, das ist dann mit etwas Schrauberei verbunden.

  • #8

    So jetzt gibts ein bisschen was neues.

    Ich war beim Tüv und bin durchgefallen -aber auch völlig begründet.

    Ich habe leider keine eigene Hebebühne und habe den Wagen beim Tüv das erste mal von unten gesehen.

    Die Bremsleitungen an der Hinterachse waren schon arg rostig und der Bremsschlauch uralt und rissig, dass die Bremse schief zieht versteht sich von selbst.^^

    Den Vogel hat aber der rechte Spurstangenkopf abgeschossen - 1 cm Spiel:thumbsup:

    Der Blinker und Hupe haben auch vor Ort den Dienst quittiert

    Damit gabts natürlich keinen Tüv.

    Nun bin ich am nachbessern. Die elektrik kränkelte vor allem an dem mit einer popniete geflickten sicherungskasten.

    Den habe ich nun Glasperlengestrahlt und alle Kontakte erneuert und die alten Nieten verlötet sowie die Popniete entfernt und durch eine M3 Schraube ersetzt, nun tut elektrisch alles wieder.

    Spurstangenkopf und hintere Bremse will ich am Montag reparieren. Inzwischen habe ich einen 2 Satz Räder erstanden sodass die Originalfelgen nun zum Sandstrahlen und lackieren können.



    Grüße

    Alex

  • #10

    Es sind 12 Zoll Felgen.

    Ja und ich denke die bleiben erstmal, weniger wegen Originalität als eher weil ich nicht so der Alufelgen-Fan bin.

    Langfristig würde ich aber gerne auf 13 Zoll umrüsten, dann aber in Kombination mit einem etwas kräftigerem Motor mit 12 Volt.

    Rostschäden reparieren und Lackierung stehen auch noch an, aber vorher muss erstmal alles technisch auf der Reihe sein.

    Grüße

    Alex

  • #17

    So sollte es hoffentlich sein, denn meine Urlaubs-Schrauberwoche ist vorbei und morgen ist der erste Alltagstest für Oliver und mich.

    Leider hat meine Reifenbude es immer noch nicht geschafft die neuen Reifen aufzuziehen, weshalb ich jetzt erstmal immernoch auf originalen Goodyear Diagonalreifen aus den 60ern durch die Lande krieche. :D


    Erste Feststellung nach den Probefahrten heute und gestern ist dass dringend 12Volt her müssen, die Beleuchtung ist eine echte Katastrophe, das Abblendlich entspricht von der Helligkeit in etwa dem Standlicht meines T4 Busses.:wacko:

    Grüße

    Alex

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein kostenloses Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!