Beiträge von 13S


    Ich kann mir vorstellen, dass es andersherum ist.


    Die Pumpen für den Diesel werden im Teilekatalog ohne Zwischenstück abgebildet, während es bei Benzinern immer angegeben ist. Ist auch einleuchtend, da Benzin einen wesentlich niedrigeren Siedepunkt hat und Hitzeisolation zur Verhinderung von Gasblasenbildung wichtig ist. Dieselkraftstoff darf dagegen gerne etwas vorgewärmt werden.


    Die Pumpen (PIERBURG) Benzin und Diesel können gleich aussehen, haben aber unterschiedliche Teilenummern. Eventuell hast Du da eine Dieselpumpe an Deinem 20S, die wahrscheinlich einen kürzeren Stößel besitzt.

    So ist das immer schon gewesen. Link


    Was das Zwischenstück anbelangt: Ich habe hier eine neue SOFABEX-Pumpe für den OHC als Ersatzteil, dort liegen auch zwei dünne Papierdichtungen bei.


    Zusätzlich besorgte ich mir noch ein neues original Opel-Zwischenstück. Das ist schon dünn mit Dichtungsmaterial beschichtet und wird ohne zusätzliche Papierdichtungen montiert. Ältere Ausführungen zu CIH-Zeiten bestanden noch aus Asbest, dort mussten dann Papierdichtungen zusätzlich verwendet werden.


    Scheinbar existiert nach vergangenen Jahrzehnten eine gewisse Verwirrung.


    Wenn es mich nicht täuscht: PIERBURG stellt doch schon seit vielen jahren keine gar keine mechanischen Benzinpumpen mehr her. Der Vertrieb kauft die im Ausland irgendwo ein und dann kommt da ein Pierburg-Aufkleber drauf.

    Die Masseleitung Batterie/Karosserie/Moor&Getriebe ist je nach Motortyp unterschiedlich. Wichtig ist auf jeden Fall noch die Verbindung Lichtmaschinengehäuse zum Motor. Kannst Du ja mal nachmessen.

    Wo hast Du die Spannung gemessen? Direkt an der Lichtmaschine, Gehäuse und B+? Das wäre tatsächlich zu wenig. Bei Messungen weiter entfernt können Spannungsabfälle masse- und plusseitig auftreten, die in Übergangswiderständen an Schraub-, Steck- und Klemmverbindungen bedingt sind und die man beseitigen kann.

    Wie machst Du die Benzinpumpe denn wieder gängig? Ich könnte an meiner nur den Deckel zum Sieb abnehmen, an die Membrane kommt man da nicht heran.



    Nach zwei Wochen Standzeit aufwärts tut sich bei mir auch nichts. In der Schwimmerkammer ist nur noch ein zündunwilliger Rest vorhanden, und die Pumpe muss erst mal Luft saugen bis dann der Sprit wieder fließt. Das Benzin läuft über die Zeit wieder zurück auf Tankniveau..


    Ein Schluck Kraftstoff in den Vergaser geschüttet, und der Motor startet sofort und läuft dann auch durch. Will nicht meine Batterie und den Anlasser ruinieren.


    Könnte sein, dass eine neue Pumpe den Sprit länger hält.


    Ich tanke übrigens schon acht Jahre E10. Weil in E5 ist auch Ethanol drinnnen, ein paar Prozent mehr oder weniger macht da auch keinen Unterschied. Schwimmerkammer sah letztens noch einwandfrei aus.